No Profanity *** No Flaming *** No Advertising *** No Anti Trappers *** No Politics
No Non-Target Catches *** No Links to Anti-trapping Sites *** No Avoiding Profanity Filter


Home~Trap Talk~ADC Forum~Trap Shed~Wilderness Trapping~International Trappers~Fur Handling

Auction Forum~Trapper Tips~Links~Gallery~Basic Sets~Convention Calendar~Chat~ Trap Collecting Forum

Trapper's Humor~Strictly Trapping~Fur Buyers Directory~Mugshots~Fur Sale Directory~Wildcrafting~The Pen and Quill

Trapper's Tales~Words From The Past~Legends~Archives~Kids Forum~Lure Formulators Forum~ Fermenter's Forum


~~~ Dobbins' Products Catalog ~~~


Minnesota Trapline Products
Please support our sponsor for the Trappers Talk Page - Minnesota Trapline Products


Joe Goodman Prints
Please support Joe Goodman because he supports us with donations

Print Thread
Hop To
Scuba got a outboard ? for ya #7377542
10/12/21 01:20 PM
10/12/21 01:20 PM
Joined: Sep 2013
Posts: 3,544
Nevada
N
nvwrangler Offline OP
trapper
nvwrangler  Offline OP
trapper
N

Joined: Sep 2013
Posts: 3,544
Nevada
Scuba or anybody else

I have a 2012 Honda 90 outboard on my boat and I noticed that I had no water from the tell tell running at trolling speed this weekend. I kept it at that speed under 1000 rpm back to the dock and never got a warning or anything. We kept checking the oil filter and it never got hot just warm ( you could hold your hand on it). I think it just may be clogged tell tell port.

My question is at 1000 rpm would it over heat? What should I do to trouble shoot this ? It took us almost an hour and a half to get back to the dock at that speed, thoughts?

Thanks

Last edited by nvwrangler; 10/12/21 01:20 PM.
Re: Scuba got a outboard ? for ya [Re: nvwrangler] #7377560
10/12/21 01:49 PM
10/12/21 01:49 PM
Joined: Sep 2013
Posts: 10,796
Green County Wisconsin
G
GREENCOUNTYPETE Online content
trapper
GREENCOUNTYPETE  Online Content
trapper
G

Joined: Sep 2013
Posts: 10,796
Green County Wisconsin
well I am not scuba but this is what I would do

does that have the hose hook up to flush? my dads yamaha does , mine is too old

hook up a hose you got nothing to loose make sure you can get water out the Pissah

make sure the port isn't clogged

if you start up with muffs on or the motor in a barrel of water and you don't have water from the Pissah in a minute shut down keep looking for the blockage

would be a little hard to think the impeller would be shot on a 2012 but it is possible , try removing the hose from the port where it goes through the cowl and see if it come out then

once you have it figured out why your getting no stream of water

toss the compression tester on each cylinder , if you did damage that would be how you would see it with out taking anything apart


I had to speak Nessy for Pissah instead of how we say in WI with an er or the filter blocks it

Last edited by GREENCOUNTYPETE; 10/12/21 01:51 PM.

America only has one issue, we have a Responsibility crisis and everything else stems from it.
Re: Scuba got a outboard ? for ya [Re: nvwrangler] #7377563
10/12/21 01:53 PM
10/12/21 01:53 PM
Joined: Sep 2013
Posts: 3,544
Nevada
N
nvwrangler Offline OP
trapper
nvwrangler  Offline OP
trapper
N

Joined: Sep 2013
Posts: 3,544
Nevada
If it over heated it would get as hot as a car engine correct? That oil should be burnt and the filter untouchable correct?

Thanks I been looking at youtube to find trouble shooting tips too

That's why I called it a tell tell LOL

Last edited by nvwrangler; 10/12/21 01:54 PM.
Re: Scuba got a outboard ? for ya [Re: nvwrangler] #7377565
10/12/21 01:55 PM
10/12/21 01:55 PM
Joined: Feb 2021
Posts: 511
Alaska
O
Oh Snap Offline
trapper
Oh Snap  Offline
trapper
O

Joined: Feb 2021
Posts: 511
Alaska
I would bet itís the impeller in the pump. With age they do crack
And can come apart.

Last edited by Oh Snap; 10/12/21 01:58 PM.

I love the smell of burning spruce---I love the sound of a spring time goose---I love the feel of 40 below---from my trapline I will never go!
Re: Scuba got a outboard ? for ya [Re: nvwrangler] #7377567
10/12/21 01:58 PM
10/12/21 01:58 PM
Joined: Jan 2012
Posts: 25
Goldstream Valley, AK
B
bairdi Offline
trapper
bairdi  Offline
trapper
B

Joined: Jan 2012
Posts: 25
Goldstream Valley, AK
Couple of things to try or check.

1st) How many hours are on the motor? If it still has the original water pump, it may be time for a new one. The water pump impeller is made of rubber and over time the vanes wear down and can tear off.

2nd) Take a short piece of bailing wire and try poking it into the pee hole to see if it is just clogged. You can also trace the hose that attaches to the fitting to where it leaves the water jacket. Should be a brass fitting there. Try pulling the hose off of it and remove that fitting. Run put motor in the water a fire it up to see if water is coming out of the water jacket. If you run alot in silty or sandy water the water jacket can get a build up of sand in it. Or if you are running in weedy or grassy water water the thermostat can get clogged as well. Usually if either of those things happen, the motor will give you an overheat alarm though.

My guess is if the motor has over a couple hundred hours on it, its time for a new water pump. Its pretty easy to replace yourself at home. Those 90 hp four stroke honda outboards are some of the most bomb proof motors I've run. With regular normal care and maintenance I'd expect to get over a 1,000 hours out of one of them.

Hope that helps.

Re: Scuba got a outboard ? for ya [Re: Oh Snap] #7377580
10/12/21 02:28 PM
10/12/21 02:28 PM
Joined: Dec 2006
Posts: 11,336
MN, Land of 10,000 Lakes
T
Trapper7 Offline
trapper
Trapper7  Offline
trapper
T

Joined: Dec 2006
Posts: 11,336
MN, Land of 10,000 Lakes
Originally Posted by Oh Snap
I would bet itís the impeller in the pump. With age they do crack
And can come apart.

Yes. The impeller on my 99 Yamaha came off the shaft. The shaft was still spinning but the impeller wasn't. Engine got hot in a hurry.


Some mornings I wake up grouchy. Some mornings I let her sleep.
Re: Scuba got a outboard ? for ya [Re: Trapper7] #7377582
10/12/21 02:34 PM
10/12/21 02:34 PM
Joined: Sep 2013
Posts: 3,544
Nevada
N
nvwrangler Offline OP
trapper
nvwrangler  Offline OP
trapper
N

Joined: Sep 2013
Posts: 3,544
Nevada
Originally Posted by Trapper7
Originally Posted by Oh Snap
I would bet it’s the impeller in the pump. With age they do crack
And can come apart.

Yes. The impeller on my 99 Yamaha came off the shaft. The shaft was still spinning but the impeller wasn't. Engine got hot in a hurry.


I saw no signs of it getting hot and it run for almost 5 hours that day . Oil clean unburnt, oil filter warm not hot, no warnings or power issues. Wanting to make sure I did no damage and get it working properly so I can sell it.

Re: Scuba got a outboard ? for ya [Re: nvwrangler] #7377583
10/12/21 02:36 PM
10/12/21 02:36 PM
Joined: Jun 2007
Posts: 11,155
Finally run aground in TN
Scuba1 Online happy
"color blind Kraut"
Scuba1  Online Happy
"color blind Kraut"

Joined: Jun 2007
Posts: 11,155
Finally run aground in TN
If you had water come out at higher RPM's then the impeller is on its way out. It would have overheated at 1000 rpm if there was no water gong through the engine and yes that oil filter would have been to hot to touch. Sometimes the old mud daubers get into those holes and block them up. have a prod with a wire and see what ya find. You can also back flush it with a turkey baster or large syringe filled with water ( not turkey fat ) grin


I do all my own stunts ..... but never intentionally .................. Let's go Brandon
Re: Scuba got a outboard ? for ya [Re: nvwrangler] #7377586
10/12/21 02:40 PM
10/12/21 02:40 PM
Joined: Sep 2013
Posts: 3,544
Nevada
N
nvwrangler Offline OP
trapper
nvwrangler  Offline OP
trapper
N

Joined: Sep 2013
Posts: 3,544
Nevada
No water at all only kicked it up for a little bit like 300 yards to get ready to head back that's when I noticed no water. I'll back flush and get a barrel to test in . Will the muffs work instead of a barrel?

Re: Scuba got a outboard ? for ya [Re: nvwrangler] #7377587
10/12/21 02:41 PM
10/12/21 02:41 PM
Joined: Jun 2007
Posts: 11,155
Finally run aground in TN
Scuba1 Online happy
"color blind Kraut"
Scuba1  Online Happy
"color blind Kraut"

Joined: Jun 2007
Posts: 11,155
Finally run aground in TN
Nope muffs won't work in that case as the water pressure from the hose is enough to cool the engine with no working impeller.


I do all my own stunts ..... but never intentionally .................. Let's go Brandon
Re: Scuba got a outboard ? for ya [Re: nvwrangler] #7377592
10/12/21 02:44 PM
10/12/21 02:44 PM
Joined: Sep 2013
Posts: 3,544
Nevada
N
nvwrangler Offline OP
trapper
nvwrangler  Offline OP
trapper
N

Joined: Sep 2013
Posts: 3,544
Nevada
That's what I was worried about.

Re: Scuba got a outboard ? for ya [Re: Scuba1] #7377597
10/12/21 02:50 PM
10/12/21 02:50 PM
Joined: Sep 2013
Posts: 3,544
Nevada
N
nvwrangler Offline OP
trapper
nvwrangler  Offline OP
trapper
N

Joined: Sep 2013
Posts: 3,544
Nevada
Originally Posted by Scuba1
Nope muffs won't work in that case as the water pressure from the hose is enough to cool the engine with no working impeller.


But if the line is clogged I'd know correct or if I cleared it?

Re: Scuba got a outboard ? for ya [Re: nvwrangler] #7377606
10/12/21 03:15 PM
10/12/21 03:15 PM
Joined: Dec 2006
Posts: 7,484
ND
M
MJM Offline
trapper
MJM  Offline
trapper
M

Joined: Dec 2006
Posts: 7,484
ND
The muffs would be a good way to clean out the system. Then go to the barrel to see if it pees.


"Not Really, Not Really"
Mark J Monti
"MJM you're a jerk."
Re: Scuba got a outboard ? for ya [Re: nvwrangler] #7377831
10/12/21 09:04 PM
10/12/21 09:04 PM
Joined: Dec 2010
Posts: 3,647
uniontown pa
G
gutthooked Offline
trapper
gutthooked  Offline
trapper
G

Joined: Dec 2010
Posts: 3,647
uniontown pa


Don't limit your challenges
Challenge your limits
Re: Scuba got a outboard ? for ya [Re: nvwrangler] #7377961
10/13/21 06:14 AM
10/13/21 06:14 AM
Joined: Mar 2019
Posts: 1,222
Southern NJ
maintenanceguy Offline
trapper
maintenanceguy  Offline
trapper

Joined: Mar 2019
Posts: 1,222
Southern NJ
I'd pull the lower unit and take a look. Probably a bad impeller. I bought a motor that had the impeller fall apart and I had to get chunks of plastic out of tube from the pump housing up to the power head. It will take 20 minutes to pull the lower and take a look. 2 hours later you'll be fine.

I only put 40 or 50 hours on my outboard each year and I change my impeller every 2 years. They look brand new when I pull the old one out but I want to see the condition for myself at least every other year. I don't want to be 10 miles from the ramp and not be able to get back. If my truck breaks down I can walk for help. If my outboard dies I can't walk very far. Had that happen once. Watched the ramp get further and further away while we drifted down the river.


-Ryan
Re: Scuba got a outboard ? for ya [Re: nvwrangler] #7378049
10/13/21 08:27 AM
10/13/21 08:27 AM
Joined: Apr 2021
Posts: 13
AL
R
Raper Offline
trapper
Raper  Offline
trapper
R

Joined: Apr 2021
Posts: 13
AL
You will get more pressure from muffs but you may not get enough volume.
I had an old Johnson that would not pick up any water from a barrel but muffs "pushing" the water
directly into the ports was enough for the impeller to work correctly.


Hugh Dale Raper
Previous Thread
Index
Next Thread